Skip to main content

Are Hirschmann HiOS devices affected by the vulnerabilities described in CVE-2017-13077, -13078, - 13079, -13080, -13081, -13082, -13084, -13086, -13087, -13088? - Knowledgebase / Products / HiOS - Hirschmann Support Center

Are Hirschmann HiOS devices affected by the vulnerabilities described in CVE-2017-13077, -13078, - 13079, -13080, -13081, -13082, -13084, -13086, -13087, -13088?

Hirschmann HiOS devices are NOT affected by the vulnerabilities described in CVE-2017-13077, -13078, - 13079, -13080, -13081, -13082, -13084, -13086, -13087, -13088.