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Issues fixed

You can find the known problems, workarounds, fixes and java-vulnerabilities
corrected in the issue list.

FAQ (Frequently Asked Question)

You can find answers to common question in the FAQ page. The FAQ page is located
using the following link
https://hirschmann-support.belden.com/en/kb/industrial-hivision

New features in version 08.4.00

New Features

The "Zero Touch Replacement" function copies the device settings from a
TFTP server and DHCP server to the replacement device.

InfluxDB version 2 is supported in this version of Industrial HiVision. InfluxDB
version 1.8 is still supported.

There is a new property called "Note" for each Device.
The content can be entered by the user. The value is stored in the database
and not on the device.

HiMobile

The support for HiMobile has been discontinued.

New Devices

BXP variants

LRS11 variants

Hirschmann IT MTS2648-6X-B

MCSESM, MCSESME, MCSESP, MCSESR

https://hirschmann-support.belden.com/it
https://hirschmann-support.belden.com/it/news
https://hirschmann-support.belden.com/it/news/software-products
https://hirschmann-support.belden.com/it/news/posts/industrial-hivision-08400-released
https://hirschmann-support.belden.com/it/news/software-products
https://hirschmann-support.belden.com/en/kb/industrial-hivision


MultiConfig™ dialogs modified:

Basic Settings - Network - Global

Basic Settings - Network - Ipv4

Basic Settings - Restart

Device Security - Management Access - Server - SNMP (HiOS)

Switching - IGMP Snooping - Multicasts

Redundancy - MRP-Ring

Redundancy - Link Backup (HiOS)

Diagnostics - Status Configuration - Device Status

Diagnostics - Status Configuration - Security Status

Diagnostics - Status Configuration - Signal Contact - Signal Contact 1 / -2

Diagnostics - Ports - Port Monitor

Additions to the manual in version 08.4.00

The "Zero Touch Replacement" function copies the device settings from a TFTP
server and DHCP server to the replacement device. The following information applies
to the "Zero Touch Replacement" function.

To use the "Zero Touch Replacement" function, assign the following devices to
VLAN1:

The replacement device

The TFTP server

The DHCP server

To help prevent loops in a redundant ring network during device replacement,
perform the following steps:

Reconnect only the port or ports used to stream the TFTP and DHCP
traffic.

Copy the device settings to the replacement device.

Connect the redundant ports after the replacement device is
completely configured.

A new parameter has been added to the Preference> Advanced> Service
Parameters> Device Availability section. The new parameter lets you set the
maximum number of entries Industrial HiVision retrieves from the SNMP tables of a
device. Extremely long SNMP tables can lead to memory shortages in Industrial



HiVision. When an SNMP table of a device exceeds the maximum number of entries,
Industrial HiVision stops reading that SNMP table and adds an entry to the "Event
History". If the device contains several SNMP tables, then Industrial HiVision applies
the parameter to every table. The default setting of this parameter is 16384.

Industrial HiVision retrieves the "Configuration File" format of a HiOS device as CLI
instead of XML. The item is displayed with the background color that you set in the
Configuration File> Properties> Status Config dialog. This is because the file format
saved in Industrial HiVision is different from the file retrieved from the device.

To retrieve the CLI file from a device, perform the following steps:

In the "List" tab, double-click the "Configuration File" table row of the device.
The Configuration File> Properties dialog opens.

To verify that the information in the "Current Value" field is the same as saved
on the device, click the "Reload" button.

Verify that you marked the "Determine" checkbox.

Click the "Status Config" button. The Configuration File> Status Config dialog
opens.

Click the "Current Value" button.

Industrial HiVision copies the information from the Configuration File>
Properties> Current Value field to the Status Config> Reference Value field.

To update the "Reference Value" field, in the Configuration File> Status Config
dialog, click the "OK" button.

To update apply the changes and close the dialog, in the Configuration File>
Properties dialog, click the "OK" button.

Industrial HiVision displays the background color of the "Configuration File"
table row with the color set in the Configuration File> Status Config> Value is
Reference Value field.

With the "Buffer Size" item you specify how many entries the history buffer can
contain.
Note: If you increase the "Buffer Size" value, from the default value of 100, then this
causes the performance of Industrial HiVision to decrease.

To display this value in the bubble help of a higher-level component, select
the component in the "Show Value in Tooltip of" drop-down list.

This version has been tested with the following firmware versions:



Device Firmware version

BAT54RAIL 8.80

BAT54RAIL-PLUS 8.80

BAT-R 9.12

BAT-F 9.12

BAT-C 2.3.8

BAT-2C 08.02.01.02

BAT450-F 9.12

BAT867-R 9.12

BRS 07.4.01

BRS 4TX 09.0.00

BXS30/32/40/42 09.0.00

Dragon PTN 2.4.52

Dragon MACH4000 07.4.00

Dragon MACH4500 7.2.02

DX940-2GSFP-4TX-4RS-T1-H 4.0.0

DX1000-TS-02-H 3.1.8

EAGLE Ruggedized HiSecOS-01.1.01

EAGLE Ruggedized HiSecOS-01.2.00

EAGLE Ruggedized HiSecOS-03.0.00

EAGLEONE-TX-TX ONE-05.3.00

EAGLE20-TX-TX SDV-05.3.02

EES25-0600 HiOS-2E-04.0.00

EESX20-0800 HiOS-2E-04.0.00

EESX30-0600 HiOS-2E-06.0.00

Gecko 4TX 01.0.01

GRS102/103/104/106 09.1.00



GRS116 09.1.00

GRS1020-8T8Z HiOS-2S-06.0.00

GRS1020-16T9 HiOS-2S-04.1.00

IS30 V011R021

LioN-R V1.0.10.8-1.4

LioN-X V11.1.0.8

MACH 3001 3.46

MACH 3002 3.46

MACH100 L2P-09.0.12

MACH1000GE L3P-08.0.08

MACH4000 48G L3P-08.0.08

MACH4002-24G L2P-09.0.08

MACH4002-24G-3X L3P-09.0.04

Magnum 10RX 4.0.4C1

MAR1030 L2P-09.0.11

MAR1040 L2P-09.0.12

MAR1040 L3P-09.0.12

MS20-0800 L2P-08.0.04

MS20-2400 L2E-09.0.07

MS2108-2 4.06

MS30-0802 L2E-09.0.07

MS4128-5 L3P-09.0.07

MSP30-2404 HiOS-2A-07.0.00

MTS2848TF-4X-E 9.7.7.21(R)(integrity)

OCTOPUS 3 HiOS-07.5.00

OCTOPUS-8M L2P-09.0.07



OS30-001604 HiOS-2S-04.1.02

PowerMICE L3P-08.0.08

RDD20 HiOS-3S-07.0.05

RED25-04002T1TT HiOS-2S-PRP-06.0.00

RS20-0400 L2E-09.0.12

RS20-0800M2 L2E-09.0.12

RS20-1600M2 L2E-09.0.12

RS20-2500M3 L2P-09.0.12

RS2-16M 9.07

RS2-TX-TX 9.07

RS30-0802 L2P-09.0.12

RS30-2402 L2P-09.0.12

RS40-0009 L2P-09.0.12

RSB20 L2B-05.3.05

RSP25-11003Z6ZT HiOS-2S-PRP-06.0.00

RSP35-08033O6TT HiOS-2S-06.0.00

RSPE32-24044O7T99 HiOS-3S-04.0.00

RSR20-08TP L2P-09.0.12

RSR30-06TP-03COMBO L2P-09.0.12

TXCare V4.36.3.8

JAVA version

You can find the JAVA version used in this release (OpenJDK 8u392b08) in the following
dialogs:
The JAVA used in the GUI is found in Help> About> Program Info> Systeminfo
The JAVA used in the kernal is found in Help> Kernel Info> System



Device Specific Information

Dragon PTN:

The Dragon PTN sends SNMP V3 Traps. They are not encrypted.

The Windows Trap Service cannot handle SNMP V3 Traps. The Windows Trap
Service has to be deactivated so that Industrial HiVision receives the traps.

RSP, MSP, Eagle30:
MultiConfig™: Security - User Management - Users:
After changes to the access parameters of the device it might be necessary to
change the SNMP configuration within the program:
MultiConfig™: Program Settings - SNMP Configuration

BAT 54 Rail:

Supported firmware versions:

7.xx (before 7.52): autotopology per WLAN (not per LLDP)

7.52, 7.60, 8.0:  autotopology per WLAN and LLDP

Before you scan a network which is located behind a BAT you should

optimize the SNMP Guess List by removing unnecessary entries 
(Preferences - SNMP Configuration) or

set the SNMP Configuration manually

Signal to Noise Ratio: the value 63 means 63dB or more

The SNTP/NTP status will be displayed as "Warning" regardless of the actual
server configuration

BAT devices:

The BAT family of devices supports IP address configuration through
HiDiscovery only. Please make sure that your management station is in the
same subnet as the device before opening the "IP Configuration" dialog.

SNMP guessing: Write access to BAT devices will be locked after five incorrect
guesses.

BAT devices configure the Management Access settings different from those
defined in "Restricted management Access". Therefore, "Restricted
Management Access" of BAT devices now display the "Unsecurable" value.

BAT C (Firmware version 2.3.3):

The name cannot be set on the device



After setting the IP parameters the device has to be rebooted

Port Speed is always displayed as 0

MIKE:
It is possible that Industrial HiVision fails to guess the SNMP passwords of the MIKE.
In that case these devices are displayed as ping devices. To correct this:

Delete these devices completely.

Add the SNMP-Configuration for these devices manually.

Restart the detection of these devices.

MACH 3000:
Topology discovery with link aggregation:
If you use link aggregation with the MACH 3000, then only one connection between
the two devices will be discovered because of missing LLDP information in the MACH
3000.
Workaround: Insert the second connection manually.

MACH 4000, OpenRail, PowerMICE, Octopus:
Polling of Out Load and Interface counters:
The polling interval should not be set to less than 30 seconds because that is the
frequency at which the Agents update these values.

EAGLEmGuard/RR-EPL/EAGLE20:

If you
- use Industrial HiVision in a layer 3 network and
- the layer 3 network is decoupled with an EAGLEmGuard/RR-EPL/EAGLE20
which is configured as default gateway,
  then increase the "Maximum number of incoming 'ping' frames (ICMP Echo
Request) per second" in the Firewall dialog: Extended Settings of the
EAGLEmGuard/RR-EPL/EAGLE20.

Industrial HiVision discovers devices in the network with ping requests. With
the default value of 3 pings per second the EAGLEmGuard/RR-EPL/EAGLE20
blocks all ping requests exceeding the configured value. As a result Industrial
HiVision does not get an answer from some devices and cannot discover
them.

If the network is not discovered completely by the Auto-Topology the value of
the "Maximum number of incoming 'ping' frames (ICMP Echo Request) per
second" should be increased or the feature should be disabled.

PowerLION-24TP:
In a stacked configuration, only the data of the master will be present in Industrial
HiVision.



If a switch is removed from a stack and operated as a single device, it will remember
its stack id and the IP address of the master. This may lead to network problems and
unexpected results in Industrial HiVision. Therefore, it is recommended to configure a
new IP address and to reset its id in the web interface under
Home/System/Renumbering.

Eagle20:
MultiConfig™ Load/Save and Save Support Info requires firmware 4.4.00 or higher

MACH, MS, RS, Octopus, RSR:
Autotopology: the topology cannot be detected correctly, if there are devices with
identical system names.
Remedy: update to a newer firmware version or specify unique system names on the
devices.
Fixed with firmware 4.2.10 (or newer) and 5.0.07 (or newer).

MACH, MS, RS, Octopus, RSR:
In some cases, the out load of a port is determined as 100% (sometimes over a
longer time period). This can be fixed with firmware 5.0.07 or newer.

Meinberg:
Configuring values with SNMP results in the device savin the config file. It takes quite
a while until the SNMP request is answered completely.

Therefore the SNMP write password cannot be guessed. Please configure it
under Preferences - SNMP Configuration.

Industrial HiVision times out while setting values, but in most cases the
configuration completes successfully. You can avoid the timeout if you
configure the timeout value as 10s.

Unknown SNMP devices:
For devices that support the ifXTable: port numbers started with 1. This has changed:
the value of the variable ifName is now the instance of the port. Therefore, their
connections cannot be found. To correct this, please restart the auto topology.

New enable/disable FLM via MultiConfig™ function, added for Eagle One and Eagle
20.
Use MultiConfig™ on a device selected in Folder Frame or in the 'Devices' tab, in
Detail Display, to access the FLM enabling/disabling function.

6k & 10k, MAX, Multilin The device MIB has changed for agent actions, e.g. firmware
updates. Due to this change Industrial HiVision returns an error for devices with a
firmware version earlier than 15.01.



Miscellaneous

Under unfavorable conditions (e.g. high net and/or system load) the GUI cannot
connect to the service. Remedy: Restart the GUI.

Importing files from prerelease versions is not possible.

Restoring the default font size may require a manual restart of the GUI.

If the program does not react any more: end the GUI with the task manager
(HiVision.exe) and restart it. If the problem persists, restart the Industrial HiVision
service.

If you have problems connecting to the Industrial HiVision Web server: delete the
browser cache.

Redundant Network Management System:
You can find information on how to install Industrial HiVision on a redundant system
at www.hivision.de.
Please consider the system requirements for this installation.

If you turn back the system clock the GUI may freeze. If this happens, then restart
the GUI.

Connection with Subdomains:
Version 5.0 under 'Previous version' means 05.0.01 or later. It is not possible to
connect with version 05.0.00

If you want to use the GUI in a Browser, then deactivate the Java Cache:
System Panel -> Java: General -> Settings: unmark the 'Keep temporary files'
checkbox.

OPC UA/DA installation:
Later installation of another OPC server variant is not possible with a self extracting
bundle. There is no maintenance dialog to install or de-install separate components
for a self extracting bundle.

Project import from 5.X releases or older:
In rare cases, redundant connections may be displayed as forwarding (solid lines
instead of dashed lines) after the project import.
Remedy: Restart the service.

Scanning IP ranges of the network has been improved and simplified. The description
in the manual (References/8.4 Basics) does not yet cover the new options.

The OPC UA server of Industrial HiVision was tested with UaExpert by Unified
Automation and the OPC UA Client by Prosys.

To update the display language of the Event History Timeline, restart the application

http://www.hivision.de


after you change the display language of the GUI.

When you select objects for example, devices, ports, or connections, to configure
with MultiConfig™, it is recommended that you only select objects with the following
matching characteristics, Device Class, Product, Chassis, Firmware version. The
reason for matching the characteristics is that MultiConfig™ only displays the
common supported dialogs. Displaying only common dialogs leads to a smaller
number of dialogs. A smaller number of dialogs leads to fewer number of functions
available for the selected objects.
Note: With different software versions on the devices, MultiConfig™ can display
dialogs which are available for the selected objects. In this case, you can configure
the functions in the dialogs. However, when you configure functions on devices with
different software, this can result in warning and error messages depending on the
object you are configuring.

Enabling both "Determine" and "Forward Status Up" in the dialog "MultiConfig™ ->
Program settings -> Container Properties" can display a warning. In this case, click
the "Write" button again to complete the configuration.

In some cases, the dialog "MultiConfig™ -> Switching -> Advanced" can display a
value different from the actual value on the device for the field "Frame Size".
Specifing the value works as expected.

Devices which were discovered as members of the device class "Switch" are not
officially supported by Industrial HiVision. Industrial HiVision has no information
about the actual structure and configuration of these devices. For these devices
Industrial HiVision probes a set of standard MIBs and interprets the data to the best
of its ability. There is no guarantee that these devices will work correctly in Industrial
HiVision.

Contenuti correlati

ihivision08400_linux.tar.download.zip
ihivision08400_windows.exe.download.zip
HAC_Issue-List_2023-11-28_IHV.pdf

https://hirschmann-support.belden.com/it/downloads/files/ihivision08400-linuxtardownloadzip
https://hirschmann-support.belden.com/it/downloads/files/ihivision08400-windowsexedownloadzip
https://hirschmann-support.belden.com/it/downloads/files/hac-issue-list-2023-11-28pdf

