Skip to main content

New issue found in HiOS 09.4.01: Devices might not be able to update or downgrade in future. - Notícias / Switches and Router - Belden Support Center

SEP 14 2023

New issue found in HiOS 09.4.01: Devices might not be able to update or downgrade in future.

Description:

If an affected device is updated from HiOS version < 09.1.00 (based on VxWorks) to a HiOS version 09.4.01, the update works correctly, and the device will run the 09.4.01 after a reboot.

However, the following line will be printed in the log file:

SIG_FW tCliServerConso 0x00790004] Trusted certificate storage tampered.

and it will not be possible to update or downgrade the device again.

It is still possible to swap the images and reboot again. Please note, that swapping images between a VxWorks based version and a LINUX based version will delete the configuration.

If a device was running already a LINUX based version (>= 09.1.00) and from there updated to version 09.4.01 then the update will be successful without any issue.


Affected devices:

·         RSP

·         RSPE

·         Octopus 2


Actions:

·         Firmware HiOS 09.4.01 was completely removed from the download section in the customer portal.

·         R&D is currently analyzing the issue.

·         R&D will provide a fix of this issue asap.